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ULW INSTRUCTIONS

1. Comparison Tool Displays Incorrect First Candidate Image

In Comparison Tool (CT), there are random times when the first image displayed in the right-
side candidate window list is not the tenprint image that belongs to that UCN candidate
highlighted. This could inadvertently lead to an erroneous decision.

Workaround:
A. Ensure the candidate list in CT is sorted by rank.

B. For each SRL, the examiner must force CT to "refresh” itself by clicking on a
different candidate (e.g., candidate #2) and then re-selecting candidate #1. After doing
s0, the correct candidate #1 image will always be displayed thereafter. Additionally,
users may consider implementing policy whereby the second candidate is always
selected and/or compared prior to the first candidate.

NOTE: This behavior has only been observed when opening comparisons in CT via the
Transaction Manager (TM).

2. Enable NGI Functionality

The following four requirements must be met prior to the FBI enabling your ORI for Next
Generation Identification (NGI) Increment 3 functionality:

1. EBTS version 9.3 plus errata (or greater) compliance - additional EBTS fields are
returned with the NGI latent responses (e.g., 2.2033 CNL field). NOTE: Agencies
updating their information technology infrastructure or transitioning from older
EFTS/EBTS standards are always encouraged to program to the most current EBTS
version available.

2. ORI Authorization - if you are a Direct Latent Connectivity (DLC) agency, the FBI
will enable your specific ORI. If you’re not a DLC agency, the FBI must enable your
conduit’s ORL

3. Type-15 image capable - ability to handle any transaction containing palms.
4. 50MB incoming email file size - NGI responses are much larger than the average

IAFIS 2MB responses, therefore, your agency’s mail management system should be
able to accept 50MB minimum per file/message.



If the FBI has formally transitioned your agency or conduit to take advantage of NGI INC-3
services/capabilities, the ULW software’s settings must be configured properly:

A. Close all ULW applications

Open LE (suggest using the ADMIN login)

Go to File > Program Settings > Application Defaults
Check the box next to “Enable NGI Functionality”
Click OK

Close the Latent Editor

nmoow

Option Categories Application Defaults
Agency & Case Defaults

Feature Sets Default Transaction Manager Location:
Default Image Capture Equipment
Default Image Compression Options
File Locations

Transaction Control Number Options
Colors

Transaction Defaults

Application Defaults

Default Comparison Tool Location:

Automatically Submit BDEC Transactions

If not yet transitioned to NGI, the ULW software should be used in legacy mode by
confirming this box is unchecked.

3. Lost Setting Instructions for ULW
A. Close all ULW applications.

B. Open LE, go to “Program Settings” and ensure all settings are correct.
o Make certain the correct Controlling Agency Identifier (CRI) is entered
because it’s automatically deleted each time the ULW software is upgraded.

C. Copy the latent-settings.xml file from the folder in the “From” column for your
Operating System and replace the existing file in the “To” folder.
o These folders may be hidden; either change your settings or simply type the
path in the address field.
o If the user doesn’t have permission to modify the “To” folder, this step will
require the assistance of an IT Administrator.



Windows From To

XP C:\Documents and Settings\<windowsloginid>\Local C:\program files\ULW\
Settings\Application Data\ULW\ LatentEditor\
7 (64 bit) C:\program files (x86)\ULW\
Vista C:\Users\<windowsloginid>\AppData\Local\ULW\

OR
(32 it) C:\program files\ULW\

LatentEditor\

D. After the user performs the above step, their default settings will be specific to that
organization/user so when ULW reloads the settings file (in those rare cases), it will be
loading the values specific to the organization/user.

E. If users are also losing settings from CT and TM, please contact
<IST@LEO.GOV > for assistance.

4. Request Features Record Errors

If users select the 2.095 RFR option on distal submissions, they may receive the following
Latent Transaction Errors (ERRLS) or receive error messages upon opening responses in the
ULW.

ERRLs:

e L0013 ERRL - A general logic error was detected that is not currently defined

e R0002 ERRL - Deployed NGI Latent Friction Ridge (LFR) system limitations that
could fail (Internal Segment Error)

Error Messages when opening responses in the ULW:

e Latent Editor: “Number of minutiae and fingerprint image records
do not correspond; cannot save”

e Comparison Tool:  “Failed to open EftsFile: [path to file] for the
following reason: Failed to open “EbtsFile: [path to file]”

e Comparison Tool:  Opens the CT but there is no information and the image
blocks are grey.
e Incoming Folder: The transaction may fail to automatically import

into the TM. To verify this is the issue, double-click
on the file. You will receive one of the responses above.
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Workaround:

e Users should uncheck the Request Features Record (2.095 RFR) and resubmit the
transaction. If using ULW v 6.3.6, before submitting, the RFR should be unchecked
for each transaction.

o LE - Text Fields 2.095
o TM - File Penetration Tool

e If you continue to receive error messages after 2.095 RFR has been unchecked, please
contact < IST@LEO.GOV > for assistance.

5. E0002 ERRL
e “Element T4_FGP with value of 20 contains invalid data”

If the user wants to search NGI palms, one of the following workarounds can be
used.

o Record must be changed from Type-4 to Type-13

o If the original image (e.g., bmp, tif, or jpg) is still available, create a
completely new Type-13 file to search NGI palms

o If the original image cannot be located, a completely new Type-13 file must be
created from the original Type-4 image. The following steps can be used to
export the image embedded in the pre-existing Type-4 image file:

In LE, click Open/Import EBTS File button

Navigate to the vendor’s file

Click YES for Create Feature Set

File > Export Image > Export Original Image (or CTRL+E)
Save File on desktop

Create a new search using this image

TmooOwp

e “Element T9 ROI_ROP- Too many vertices, more than 99 vertices”

Workaround: Redraw the ROI but let go of the mouse button while the mouse is
still ON the image. By doing this, ULW will reduce the ROI to 99 vertices (i.e.,
corners or intersections of a geometric shape). Resubmit the transaction.
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6. L0013 ERRL - A general logic error was detected that is not
currently defined

When this message is returned, examine the submitted image’s size. If the image size does
not meet required minimumes, it is recommended adding white space and resubmitting to NGI.

e LFFS: Minimum sizes are 384 pixels x 384 pixels for 1000 ppi and 192 pixels x 192
pixels for 500 ppi

e LFIS: minimum sizes are 250 pixels x 250 pixels for 1000 ppi and 125 pixels x 125
pixels for 500 ppi

If the same message is received a second time, please report the error to the Latent and
Forensic Support Unit < IST@LEO.GOV > for additional research.

7. L0014 - ULD failure when submitting Cloned Searches

“Cannot perform the ULF delete request for ContributorCaseldentificationData
[ceneee | because the subject is not present in the ULF.”

To pass NGl validation, the Contributor Case Identifier Extension (2.011 CIX) value

of the Unsolved Latent Delete (ULD) must match the CIX value of the Unsolved

Latent File (ULF) deposit. When it does not exactly match, the ULD fails.
Workarounds:

e If you receive an error message for your ULD, generate the ULD from the cloned file
as usual, open the ULD file in LE, change the C1X in the ULD to mirror the CIX in
the cloned file (Record 2b), and submit.

or

e Do not add a cloned search file to the ULF. Instead, use the original search to deposit
into the ULF.

8. R0002 ERRL - Deployed NGI Latent Friction Ridge (LFR) system
limitations that could fail

Users should ensure submission values for Native Scanning Resolution (1.011 NSR) and
Nominal Transmitting Resolution (1.012 NTR) match. If not, errors will be returned.

Workaround:

A. If transaction fails, a new transaction will need to be created
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B. Ensure image being imported is at the proper grayscale, 1:1 scale, and its resolution is
either 500 ppi or 1000 ppi

Import image

Submit as normal

O

9. IRR & ULM Fingers display out of order in Latent Editor

The LE will display fingers in the order in which NGI returns them - which is not always in
sequentially ascending order. There is no way to manually re-arrange the fingers in LE. See
below example:

Image Toolbar

Image Viewer

Finger: 08; Rec: 4
Finger: 03; Rec: 4

Finger: 01; Rec: 4
Finger: 04; Rec: 4
Finger: 05; Rec: 4
Finger: 10; Rec: 4
Finger: 14; Rec: 4
Finger: 13; Rec: 4
Finger: 12; Rec: 4

: 11; Rec: 4

-] Rec 2: Descriptive Text
[ Candidate List

P-4 Finge
-@®)| Live-scan rolled, Finger: 09, WSQ Compressed ig}

To sort the images in ascending/descending order, users must open the Search Results-Latent
(SRL) file in CT and click on “Finger #” at the top of the column. To review a tenprint card
displaying fingers located in the proper sequential order, go to File > View Ten-Print Card.

10. Display Name of Designated Repository (NDR = 2.098)

For NGI enabled users, NGI will specify from which repository (e.g., criminal, civil, ULF,
etc.) a candidate was generated. This will assist NGI enabled users with distinguishing FBI
Universal Control Numbers (UCN) candidates. The NDR field will contain the repository’s
numerical designation such as:



1 - Criminal Repository
2 - Civil Repository

3 - ULF Repository
etc.

Transaction Manager:
A. Click the “SRL Preview” tab
B. Right click in one of the headers in the candidate list and select “Show Column
Chooser” from the list
C. Select “Repository Name” in the Column Chooser window, drag it to the header area
of the data grid, and release the mouse to place it

Latent Editor:

Make sure the SRL window is active (selected)
Click on the “Text Fields” tab

Select “Rec 02, 1: Subject Description”

Scroll down to “Name of Designated Repository”

Cow>

or

Make sure the SRL window is active (selected)

Click on the “File” tab

Click on “Summary Output”

Scroll down to find the NDR value (NDR can be located within the Candidate
Investigative List [CNL = 2.2033] as subfield “I”)

Cow>

Comparison Tool:
A. Right click in one of the headers in the candidate list and select “Column Chooser”
from the list
B. Select “NDR” in the Column Chooser window, drag it to the header area of the data
grid, and release the mouse to place it

ULM natification responses will not provide NDR feedback; therefore, users are encouraged
to contact the Latent and Forensic Support Unit < IST@LEO.GOV > for assistance.
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11. Opening Unsolved Latent Match (ULM) Files via Transaction
Manager

1. In TM, highlight the row containing the ULM you would like to compare. Click on
the ULM Review tab at the bottom-left of the screen. Within the Actions block, open
by clicking on Compare ULM in ULW-LE.

Actions

| Delate ULM N
Compare ULM in CT

Compare ULM in ULW-LE

View Images

2. Select the known tenprint by clicking on the toolbar above the image.
3. On the left side of the screen, click on the Text Fields tab.

4. Scroll down through the text fields to locate Rec 02, 1: Descriptive Text, Finger
Position FGP field 2.074. The number in this field indicates which finger the NGI
designated as a potential match. In this case, the finger number is “2 {Right Index}”.

or _
100K {unknown):
100K (Unknown)
] creck

E] Grecc

3 16,2009

i FEEEEEEE

02 (Right index} ]

Click and drag to mark features. Position: 47,108 pixels @ 500 ppi Position: 13,334 pixels ® 500 ppi

10



5. Select Feature Markup on the left side of the screen to display the tenprint image
again.

i Fle Edt Image Irining Window Help TaskList

IM_PREFIX_I_SAMPLE_004_G_BMP_1.LFFS 51% (1000) ppi. @ @ [52] | & :KIM_PREFIX_1_SAMPLE_004_G_BMP_1.RESP 100% (500) ppi

6. Click on the Image Toolbar Tab to the right to expand the Image Toolbar. From the
drop down next to “Select Image” in Image Viewer, select the finger number
displayed in the FGP field 2.074.

E e RS | W : KIM_PREFIX1_SAMPLE 004.G_BMP_LRESP 100% (500) ppi

. : = —

7. Once the correct finger is displayed, the examiner can begin their comparison.

*NOTE* NGI does not always return a tenprint card’s fingers in numerical order. For
instance, in the below Latent Editor example, finger #2 is third on the list. The examiner must
ensure they’re choosing the correct finger number from the list.

01 Rechum 4|}

Key Value
#01; Rechum 4 Finger: 01; Rec: 4
#02; RecNum 4 Finger: 11; Rec: 4
#03; RecgijJilee Finger: 02; Rec: 4
#04; RecMum 4 Finger: 03; Rec: 4
#05; RecNum 4 Finger: 04; Rec: 4
#06; RecMum 4 Finger: 05; Rec: 4
#07; RecNum 4 Finger: 06; Rec: 4
#08; Rechum 4 Finger: 12; Rec: 4
#09; Rechum 4 Finger: 07; Rec: 4
#10; RedNum 4 Finger: 08; Rec: 4
#11; Rechum 4 Finger: 09; Rec: 4
#12; RecNum 4 Finger: 10; Rec: 4
#13; RecNum 4 Finger: 13; Rec: 4
Image Pre #14; Rechum 4 Finger: 14; Rec: 4
#01; RecNum 7 Finger: 02; Rec: 7

Gray!
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12. Opening Unsolved Latent Match (ULM) Files without Transaction
Manager

A. Open Latent Editor (LE). C. Right click on an area near the
B. Right click on the ULM file you original ULM and click Paste.
would like to compare and click
Copy.

1AL N

s @ Zip and Share (WnZp Erpres)
Q@ vinZp
| compuer Restore preous vrsions

| cut

-
=

D. Hold down the Ctrl key and click Copy. Drag and drop both files
on the original ULM file and the into LE.
Copy. F. Click on Window in the horizontal

E. Drag and drop both files into LE. tool bar and select Tile Vertical.
Hold down the Ctrl key and click Select Feature Markup on the left
on the original ULM file and then side of the screen to display the

tenprint images.

G - e

e ——————— -0 e

g2 W Fle Eft nage Traning Window Help Tasklit

ey

Ems— e |

O LI 3 Semg 90033+ oy Tile Horizontal

Tile Vetical

splaidyxa ) =

v Rec0L L:Trans  Tile Quad
RecordLenghn Show as Windaws
Versin Show as Tabs
Fle Content

@ 1: SAMPLE 1008 0 SAMPLE 1008 1 Sample 008 6 1 1- Copy.ULM
m 2: SAMPLE 1008 0 SAMPLE 1008 1 Sample 008 6 1 LULM
+Record Humber =

= Gedlber S !

+Record Humber

G. Follow steps detailed in the previous ULM comparison instructions (i.e., Opening
Unsolved Latent Match (ULM) Files via Transaction Manager).

12



13. Printing from within Comparison Tool

When printing from CT, users have experienced an issue whereby the top 1/8 inch or more of
the page is cut off - sometimes also including the Case ID number.

Workaround:
e The size of the printed image can be modified by selecting “File” > “Print Preview” >
“Scale” (7" from the left on the toolbar) > decrease the “Adjust To” to approximately

90% (+/-).

e From “Print Preview”, export as a PDF to the desktop. Open the PDF and print.

14. IRQ Resolutions

e At this time, Image Request Responses (IRRs) may not return for Image Retrieval
Requests (IRQs) that have Request Features Record (2.095 RFR) checked. If you
received an Image Summary Response (ISR) and no IRR, you need to uncheck RFR
and resubmit.

e If you requested palmprints, but received tenprints in your IRR, you need to change
the Image Type to 3-Palmprint.

A. Locate the transaction and select the appropriate Edit button

If associated with a case: If not associated with a case:
IRQ Preview Case Preview
| | Submitted | Submission Confimed UoN RQ Fiename | Actions e
7l 000000000 73c743c-311F4TSe-a7c5-d7 - | [
‘ A CaselD:
Submit IR Search File: |352b65bb-83d3-45f0-a15e-fi3a053chebb.Ing | | - Case Extension: 0
Image: ione bo [ e
Latent: Edit Search in ULW-LE
Submit Search
Clone Latent Feature Search (LFFS) ]
l Clone Latent Image Search (LFIS) ]
[ Add to Unsolved Latent Fle (ULF) ]
[ Delete from Unsolved Latent File (ULF) l
q [ I y | F— I ) [ -
Case Preview  SRL IRQ Preview | IRR Preview ULM Preview ERRL Previen (L cose Preven | JR0 revien 1RQ revien IRR Prview  ULM v ERRL Prviw

I
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B. Once LE is open,

1. Uncheck RFR (failure to do so will result in palm images which

can't be opened by the user because NGI returns multiple Type-9

images with the IDC value)

2. Choose 3-Palmprint from the Image Type drop-down

RQ
Date DAT 1.05 Mav 21,2013

Transaction Priority PRY 1.06 2 {Routine}

Destination Agency ID DAI 107 WVIAFISOZ {WVIAFISOZ}
Orignating Agency ID ORI 1.08 SCMPD1234

Transaction Control tum TCN 1.09 201311210140262812

(2.... 2007
2.014
(2.wnn 2087
(2.... 2073
2.095
2208
2.2028
2.2028
2.2028
2208

A
=

8258383428

Fingerprint (event)

Palmprint >
PYI
Foot Print

Supplemental Print
Latent Fricton Ridge

C. File > Save > 1234-Funky-File-Name and then Exit LE

' Universal Latent Workstation - [IRQ: 73CF743C-311F-475€-A7C9-D78ECEGCEF 1B.IRQ)
: " Fle Edt Window Hep TaskList

| - New Latent Feature Search (LFFS) Ctrl+
% | Other New Transactons 0
e Open EBTS File Ctrl+0
i § ‘ Close Ctrl+w
< Save 73CF743C-311F 475E-ATCO-DBECEGCEFIBIRQ  Crl4S |
: Save As... Ctri+A
Create Penetration Query (LPNQ) Ctrl+Q
: Scan Image Crl+G

Select Scanner

14



D. Click the appropriate Submit Button

If associated with a case: If not associated with a case:

| Submitted | Submission Confirmed | UeN | IRQ Filename

»

¥ 000000000  73cf743¢-311f-475e-a7c9-d7 -

E. IRQ is prepared in the Outgoing folder and is ready to be submitted to
NGI via your agency’s standard method of connectivity

15



NGI INFORMATION

15. File Penetration Settings

With NGI, stringent file penetration thresholds are no longer a requirement; however,
penetration rates of 50% or less are recommended. This will decrease NGI response times by
minimizing system resource demands and increase accuracy by reducing the size of the
search gallery.

NOTE: When a user enters a palm submission, the penetration rate remains at 100%. Please
be advised that this is not an error as, currently, penetration rates are unavailable for the
National Palm Print System (NPPS).

16. Finger Position - Search and/or Add to ULF - “Unknown Finger”
Defaulted

In the ULW’s File Penetration Tool, the Finger Position of “Unknown Finger” is selected by
default.

If you wish to search and/or deposit to the ULF as a palm value only, open the Finger Tab
and uncheck “Unknown Finger”.

Only for those instances when the examiner is uncertain from which portion of a hand the
latent image is from, should both “Unknown Finger” and “Unknown Palm” be selected.

17. More candidates than requested - SRL Response

The NGI will only return one image per individual UCN within a SRL. When a candidate
list contains one individual listed multiple times, you will only receive the highest ranked
image for that individual UCN. Any subsequent hits to that same individual UCN in the
candidate list will not return an image - instead, a red “X*” will appear indicating an image
was not returned for that individual. If you would like to see that particular record, you may
request it from NGI by generating an IRQ using the specific Biometric Set Identifier (BSI).

18. Unknown Friction Ridge - Response
Within the NGI, friction ridges are divided into three types: tenprints, upper palms, and
lower palms. When a user searches more than one type (e.g., "Unknown Friction Ridge"

[2.074 FGP = 18]) and the Number of Candidates Returned (2.079 NCR) is 20, the NGl
returns an "Unknown Friction Ridge" response consisting of 60 total candidates:

16



e The first 20 candidates are tenprint
e The second 20 candidates are upper palm
e The final 20 candidates are lower palm (including writer’s palms)

Any time the NCR is modified, you can still expect to receive three times that number of
candidates within your "Unknown Friction Ridge" response. For example, if NCR is
changed to 10, then:

e The first 10 candidates are tenprint
e The second 10 candidates are upper palm
e The final 10 candidates are lower palm (including writer’s palms)

19. Supplemental Searches

Users should submit searches of the upper palms (2.074 FGP = 26 “Right Upper Palm”
and/or 2.074 FGP = 28 “Left Upper Palm’) when searching finger segments.

20. Region of Interest - Minimum and Maximum Size

Latent Friction Ridge Features Search (LFFS) features searches require that a Region of
Interest (ROI) be designated. When the submitted ROI is too large, the NGI will return an

SRL without images. Users should be aware of the following NGI system design minimum

and maximum limitations:

e The maximum ROI for a finger is 1.2" x 1.2". This equates to 600 pixels x 600 pixels

@ 500 ppi, or 1200 pixels x 1200 pixels @ 1000 ppi

e The maximum ROI for a palm is 4.8" x 4.8". This equates to 2400 pixels x 2400
pixels @ 500 ppi, or 4800 pixels x 4800 pixels @ 1000 ppi

e The minimum ROI for both finger and palm images is .384" x .384". This equates to

192 pixels x 192 pixels at 500 ppi, or 384 pixels x 384 pixels at 1000 ppi

Be cautious of your image size when using the “Entire Image is ROI” option. To determine

the size of your irregular ROI:

A. Click on the CROP button (but do not crop)

B. Draw a rectangle just large enough to contain the ROI

C. Look in the CROP pop-up box - the dimensions of the crop will be displayed
D. Click CANCEL



21. Legacy Civil Record IRQ Failure

Legacy civil record image requests (i.e., IRQs) using “V” numbers will fail to return Image
Request Responses (IRRs). Users should report the error to the Latent and Forensic Support
Unit < IST@LEO.GOV > who will then provide the Civil Record’s new Universal Control
Number (UCN). IRQs using the new UCN should successfully return the IRR.

Additionally, IRRs will not return the subject’s biographic data. You can obtain this
information by contacting the Latent and Forensic Support Unit < IST@LEO.GOV >

22. ULM Notification Issues

An Unsolved Latent Match (ULM) notification is sent to the owner of an unsolved latent
record when newly submitted criminal, civil, or latent friction ridge searches match the
unsolved latent case image.

If you deposit in the ULF, but have never received a ULM notification, please contact the
Latent and Forensic Support Unit < IST@LEO.GQOV > for assistance.

23. Invalid Image Resolution

All of the error messages shown below have been associated with invalid candidate image
resolutions returned in SRLs and IRRs. At this time, the images can be viewed in the
Transaction Manager using View Images and in the Latent Editor (with a pop-up displayed
for every image noting the error). The SRL images cannot be viewed in CT; however, as a
workaround, users can submit an IRQ for the candidate UCN and then use the IRR inthe CT
for comparison purposes. See examples below:

Error

"8" Error Code: -51

Error Log:
ERROR : huffman_decode_data_mem [2]: Decoded data extends past
image buffer. Encoded data appears corrupt or non-standard.

OK

18
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Imagekdit léJ

The resolution field for this image is set at 431 pixels per inch,
! ., but ULW is only configured to work with resolutions of 500 or

1000 ppi.

Some functions such as Minutiae extraction are not possible

Failed to open EftsFile:

ChlUsersikrmweoods\AppDatatLocal\Temp'l\tmpDBBD.tmp for the following
reason,
Invalid resclution or pixel depth for a local quality map

24. Grey, Blank, or Black Images

When attempting to open a ULM, SRL, or IRR, users have experienced issues whereby
tenprint images cannot be viewed.

Grey Images: by default, ULW is deployed with the NIST decoder. When the NIST
decoder attempts to open files encoded with a non-conforming Wavelet Scalar
Quantization (WSQ) compression algorithm, grey images result. NIST cannot
change their decoder to enable ULW to open these images and the non-conforming
WSQ software cannot be incorporated into a future ULW release. Therefore, neither
current nor future versions of ULW will be able to open these particular images.
However, users who have purchased AWARE wsq.dll compression software should
be able to open the images. Users encountering unresolved grey image complications
should contact the Latent and Forensic Support Unit < IST@LEO.GOV > for
assistance.

Blank or Black Images: these images contain incorrect compression ratio values. It
is anticipated the next ULW software release will open these files without issue.
Users encountering unresolved blank/black image complications should contact the
Latent and Forensic Support Unit < IST@QLEO.GOV > for assistance.

19
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25. Misaligned Minutiae

Instances of misaligned minutiae have been observed in some SRLs when features are
requested (2.095 RFR = yes). Corresponding features will return successfully; however, a
minutiae misalignment issue can randomly occur on images.

= Undetermined [Tl i = Undetermined Inage: 8
5 T

26. Direct Latent Connect users not receiving latent response
messages

Please be cognizant of your Law Enforcement Online (LEO) email capacity as it will
prevent the receipt of NGI latent response messages if you are using Direct Latent
Connect (DLC).

When the incoming LEO mailbox exceeds the 300MB maximum capacity quota, LEO
provides a limited grace period by queueing email for seven days. If the mailbox size is
reduced within that time period, the queued mail will be delivered. After day seven, any
additional emails will not be queued or delivered to the intended recipient. Instead, a failed
delivery message, including the queued email, will be returned to the original sender
indicating a failed email delivery attempt.

To correct, delete any unnecessary items in both the inbox and sent mailbox and, finally,
empty the LEO trash.
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